Commit 0c1c149f authored by Eskil Abrahamsen-Blomfeldt's avatar Eskil Abrahamsen-Blomfeldt
Browse files

Include a note about where to find 5.15 compatible code

parent 34d08cd3
......@@ -10,7 +10,10 @@ It also supports DEC Authentication (this feature requires libtomcrypt and will
Qt VNC Server can be built as a regular Qt module. For Qt 6, run qt-cmake-private && ninja. For Qt 5 run qmake && make -j8.
Important note: In order to build against Qt 5.15, the following enabler is required for Qt Declarative: https://codereview.qt-project.org/c/qt/tqtc-qtdeclarative/+/399712
Important note: In order to build against Qt 5.15, check out the branch 5.15-compatible and download the following enabler for Qt Declarative: https://codereview.qt-project.org/c/qt/tqtc-qtdeclarative/+/399712
The 5.15-compatible branch may serve as a demonstration, but is not up-to-date with all changes.
# How to use
......
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment