VcsBase.pluginspec.in 1.01 KB
Newer Older
Eike Ziller's avatar
Eike Ziller committed
1
<plugin name=\"VcsBase\" version=\"$$QTCREATOR_VERSION\" compatVersion=\"$$QTCREATOR_COMPAT_VERSION\">
hjk's avatar
hjk committed
2
    <vendor>Digia Plc</vendor>
3
    <copyright>(C) 2014 Digia Plc</copyright>
con's avatar
con committed
4 5 6
    <license>
Commercial Usage

hjk's avatar
hjk committed
7
Licensees holding valid Qt Commercial licenses may use this plugin in accordance with the Qt Commercial License Agreement provided with the Software or, alternatively, in accordance with the terms contained in a written agreement between you and Digia.
con's avatar
con committed
8 9 10

GNU Lesser General Public License Usage

11 12
Alternatively, this plugin may be used under the terms of the GNU Lesser General Public License version 2.1 as published by the Free Software Foundation.  Please review the following information to ensure the GNU Lesser General Public License version 2.1 requirements will be met: http://www.gnu.org/licenses/old-licenses/lgpl-2.1.html.
    </license>
13
    <category>Version Control</category>
con's avatar
con committed
14
    <description>Version Control System Base Plugin</description>
15
    <url>http://www.qt-project.org</url>
16
    $$dependencyList
con's avatar
con committed
17
</plugin>