Commit 1074aca8 authored by con's avatar con
Browse files

Rename the QuickOpen plugin to Locator

parent a80966e0
......@@ -21,6 +21,6 @@ will be met: http://www.gnu.org/licenses/old-licenses/lgpl-2.1.html.</license>
<dependencyList>
<dependency name="TextEditor" version="1.2.93"/>
<dependency name="ProjectExplorer" version="1.2.93"/>
<dependency name="QuickOpen" version="1.2.93"/>
<dependency name="Locator" version="1.2.93"/>
</dependencyList>
</plugin>
......@@ -21,6 +21,6 @@ will be met: http://www.gnu.org/licenses/old-licenses/lgpl-2.1.html.</license>
<dependencyList>
<dependency name="Core" version="1.2.93"/>
<dependency name="Find" version="1.2.93"/>
<dependency name="QuickOpen" version="1.2.93"/>
<dependency name="Locator" version="1.2.93"/>
</dependencyList>
</plugin>
<plugin name="QuickOpen" version="1.2.93" compatVersion="1.2.93">
<plugin name="Locator" version="1.2.93" compatVersion="1.2.93">
<vendor>Nokia Corporation</vendor>
<copyright>(C) 2008-2009 Nokia Corporation</copyright>
<license>
......@@ -16,7 +16,7 @@ General Public License version 2.1 as published by the Free Software
Foundation. Please review the following information to
ensure the GNU Lesser General Public License version 2.1 requirements
will be met: http://www.gnu.org/licenses/old-licenses/lgpl-2.1.html.</license>
<description>Provides the Locator widget and the hooks for QuickOpen filter implementations.</description>
<description>Provides the Locator widget and the hooks for Locator filter implementations.</description>
<url>http://qt.nokia.com</url>
<dependencyList>
<dependency name="Core" version="1.2.93"/>
......
include(locator_dependencies.pri)
LIBS *= -l$$qtLibraryTarget(QuickOpen)
LIBS *= -l$$qtLibraryTarget(Locator)
TEMPLATE = lib
TARGET = QuickOpen
TARGET = Locator
DEFINES += LOCATOR_LIBRARY
include(../../qtcreatorplugin.pri)
include(locator_dependencies.pri)
......@@ -30,4 +30,4 @@ FORMS += settingspage.ui \
directoryfilter.ui
RESOURCES += locator.qrc
OTHER_FILES += QuickOpen.pluginspec
OTHER_FILES += Locator.pluginspec
......@@ -21,7 +21,7 @@ will be met: http://www.gnu.org/licenses/old-licenses/lgpl-2.1.html.</license>
<dependencyList>
<dependency name="Core" version="1.2.93"/>
<dependency name="Find" version="1.2.93"/>
<dependency name="QuickOpen" version="1.2.93"/>
<dependency name="Locator" version="1.2.93"/>
<dependency name="TextEditor" version="1.2.93"/>
</dependencyList>
</plugin>
......@@ -21,6 +21,6 @@ will be met: http://www.gnu.org/licenses/old-licenses/lgpl-2.1.html.</license>
<dependencyList>
<dependency name="Core" version="1.2.93"/>
<dependency name="Find" version="1.2.93"/>
<dependency name="QuickOpen" version="1.2.93"/>
<dependency name="Locator" version="1.2.93"/>
</dependencyList>
</plugin>
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment