Commit 147131f7 authored by con's avatar con
Browse files

Check for Qt 4.6 when building Qt Creator

parent a48a686a
#version check qt
contains(QT_VERSION, ^4\.[0-4]\..*) {
contains(QT_VERSION, ^4\.[0-5]\..*) {
message("Cannot build Qt Creator with Qt version $$QT_VERSION.")
error("Use at least Qt 4.5.")
error("Use at least Qt 4.6.")
}
include(qtcreator.pri)
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment