Commit 1d2d5222 authored by Kai Koehne's avatar Kai Koehne
Browse files

QuickDesigner: Move QmlJs lib dependency to _dependencies.pri

parent 4335f85c
...@@ -2,3 +2,4 @@ include(../../libs/utils/utils.pri) ...@@ -2,3 +2,4 @@ include(../../libs/utils/utils.pri)
include(../../libs/qmljs/qmljs.pri) include(../../libs/qmljs/qmljs.pri)
include(../coreplugin/coreplugin.pri) include(../coreplugin/coreplugin.pri)
include(../texteditor/texteditor.pri) include(../texteditor/texteditor.pri)
include(../qmljseditor/qmljseditor.pri)
...@@ -4,7 +4,6 @@ TARGET = QmlDesigner ...@@ -4,7 +4,6 @@ TARGET = QmlDesigner
include(../../qtcreatorplugin.pri) include(../../qtcreatorplugin.pri)
include(../../private_headers.pri) include(../../private_headers.pri)
include(qmldesigner_dependencies.pri) include(qmldesigner_dependencies.pri)
include(../qmljseditor/qmljseditor.pri)
include(designercore/designercore.pri) include(designercore/designercore.pri)
include(components/integration/integration.pri) include(components/integration/integration.pri)
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment