Commit 25c23c7d authored by Eike Ziller's avatar Eike Ziller

Put compiler prerequisites into README

Change-Id: I2567d6c06e7318c4aaccf3fd5dbbac5ecc0d456d
Reviewed-by: default avatarLeena Miettinen <riitta-leena.miettinen@digia.com>
parent 81b95638
......@@ -20,9 +20,10 @@ Prerequisites:
* Qt 5.3.1 or later (with restrictions also Qt 4.8.x)
* On Windows:
- ActiveState Active Perl
- MinGW or Visual Studio 2010 or later
- MinGW with g++ 4.5 or Visual Studio 2010 or later
- jom
* On Mac OS X: latest Xcode
* On Linux: g++ 4.5 or later
The installed toolchains have to match the one Qt was compiled with.
......
Markdown is supported
0%
or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment