Commit 33c55923 authored by Thiago Macieira's avatar Thiago Macieira

Remove old workaround for unsupported Ubuntu.

Ubuntu 7.04 is almost 8 years old now. This workaround can and should be
removed. It was added by fcc9ba4b.

Change-Id: Ic5d393bfd36e48a193fcffff13b90dc453eb1652
Reviewed-by: default avatarhjk <hjk@theqtcompany.com>
Reviewed-by: default avatarChristian Kandeler <christian.kandeler@theqtcompany.com>
parent 4b2742e1
......@@ -48,7 +48,6 @@ win32 {
unix:*-g++* {
QMAKE_CFLAGS += -fPIC -fpermissive -finline-functions -Wno-long-long
QMAKE_CXXFLAGS += -fPIC -fpermissive -finline-functions -Wno-long-long
QMAKE_CXXFLAGS_HIDESYMS -= -fvisibility-inlines-hidden # for ubuntu 7.04
}
linux*|freebsd* {
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment