Commit 3f6f987d authored by Robert Loehning's avatar Robert Loehning
Browse files

Raise minimum Qt version

Now even in README

Has been forgotten in 9d86b7ed
and 403008cc

 .

Change-Id: I12c3588b85aa3a8a28b2a4be42603e52f915a427
Reviewed-by: default avatarAlessandro Portale <alessandro.portale@theqtcompany.com>
Reviewed-by: default avatarChristian Stenger <christian.stenger@theqtcompany.com>
parent 08c573fb
...@@ -10,13 +10,13 @@ Windows XP SP3 or later ...@@ -10,13 +10,13 @@ Windows XP SP3 or later
(K)Ubuntu Linux 11.10 (32-bit and 64-bit) or later (K)Ubuntu Linux 11.10 (32-bit and 64-bit) or later
Mac OS X 10.7 or later Mac OS X 10.7 or later
Building the sources requires Qt 5.3.1 or later. Building the sources requires Qt 5.4.0 or later.
## Compiling Qt Creator ## Compiling Qt Creator
Prerequisites: Prerequisites:
* Qt 5.3.1 or later * Qt 5.4.0 or later
* On Windows: * On Windows:
* ActiveState Active Perl * ActiveState Active Perl
* MinGW with g++ 4.5 or Visual Studio 2010 or later * MinGW with g++ 4.5 or Visual Studio 2010 or later
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment