Commit 401a76fb authored by Leena Miettinen's avatar Leena Miettinen

Doc: import statement in new project wizard

New Qt Quick application wizard now imports Qt Quick 1.1.

Change-Id: Id1433364b29a5f23d351d4cd07cc22e69b52f67c
Reviewed-by: default avatarAlessandro Portale <alessandro.portale@nokia.com>
parent 7edefec4
......@@ -103,6 +103,13 @@
to mobile devices, use the \gui {Qt Quick Application} wizard to convert
them to Qt Quick applications.
\note Qt 4.7.3 supports Qt Quick 1.0 and Qt 4.7.4 supports Qt Quick 1.1. The
application wizards import Qt Quick 1.1, and therefore, you can use them
without changes if you target only platforms that run Qt 4.7.4 (such as
MeeGo or the desktop). If you also target platforms that run Qt 4.7.3
(such as Maemo and S60 5th Edition), you must change the import statement to
import Qt Quick 1.0.
\section1 Creating Qt Quick UI Projects
\list 1
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment