Commit 417f8a7c authored by Eike Ziller's avatar Eike Ziller
Browse files

OS X: Add system requirement OS X 10.7 to Info.plist



Since 10.6 is no longer supported (C++11).
With the explicit system requirement, the user gets a nice message
about minimum system requirements, instead of a comment-less crash at
startup.

Change-Id: I909796ce8c5a303162b7a778311b95ed06a28108
Reviewed-by: default avatarJake Petroules <jake.petroules@petroules.com>
parent f44aee5d
......@@ -248,5 +248,7 @@
<string>$$QTCREATOR_VERSION</string>
<key>CFBundleShortVersionString</key>
<string>$$QTCREATOR_VERSION</string>
<key>LSMinimumSystemVersion</key>
<string>10.7.0</string>
</dict>
</plist>
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment