Commit 50a5056b authored by Orgad Shaneh's avatar Orgad Shaneh Committed by hjk

Fix test compilation

Change-Id: Iac9aa792c65c8d35b16ea23d9e20d909ef59eec6
Reviewed-by: default avatarhjk <hjk@theqtcompany.com>
parent a87459c7
......@@ -135,7 +135,7 @@ void tst_PluginSpec::read()
PluginDependency dep2;
dep2.name = QString("EvenOther");
dep2.version = QString("1.0.0");
QCOMPARE(spec.dependencies, QList<PluginDependency>() << dep1 << dep2);
QCOMPARE(spec.dependencies, QVector<PluginDependency>() << dep1 << dep2);
// test missing compatVersion behavior
// and 'required' attribute
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment