Commit 5330b4f8 authored by Kai Koehne's avatar Kai Koehne
Browse files

Add minimum Qt version to description of Qt Quick Extension wizards



Task-number: QTCREATORBUG-9018
Change-Id: I437361fa29ee725f6d17ef64939b5bde0a0ca296
Reviewed-by: default avatarThomas Hartmann <Thomas.Hartmann@digia.com>
parent f409fdd6
......@@ -39,7 +39,9 @@ leave room for the Qt 4 target page.
id="QtQuick1ExtensionPlugin" category="G.Libraries"
featuresRequired="QtSupport.Wizards.FeatureQtQuick,QtSupport.Wizards.FeatureQtQuick.1">
<icon>lib.png</icon>
<description>Creates a C++ plugin that makes it possible to offer extensions that can be loaded dynamically into applications using the QDeclarativeEngine class.</description>
<description>Creates a C++ plugin that makes it possible to offer extensions that can be loaded dynamically into applications using the QDeclarativeEngine class.
Requires &lt;b&gt;Qt 4.7.1&lt;/b&gt; or newer.</description>
<displayname>Qt Quick 1 Extension Plugin</displayname>
<displaycategory>Libraries</displaycategory>
<files>
......
......@@ -39,7 +39,9 @@ leave room for the Qt 4 target page.
id="QtQuick2ExtensionPlugin" category="G.Libraries"
featuresRequired="QtSupport.Wizards.FeatureQtQuick,QtSupport.Wizards.FeatureQtQuick.2">
<icon>lib.png</icon>
<description>Creates a C++ plugin that makes it possible to offer extensions that can be loaded dynamically into applications using the QQmlEngine class.</description>
<description>Creates a C++ plugin that makes it possible to offer extensions that can be loaded dynamically into applications using the QQmlEngine class.
Requires &lt;b&gt;Qt 5.0&lt;/b&gt; or newer.</description>
<displayname>Qt Quick 2 Extension Plugin</displayname>
<displaycategory>Libraries</displaycategory>
<files>
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment