Commit 541b5141 authored by Thomas Hartmann's avatar Thomas Hartmann
Browse files

QmlDesigner: Bump version of qml2puppet for Qt Creator 3.1



Change-Id: I57aae18fec28f01425cc13285504f57aef3afd25
Reviewed-by: default avatarMarco Bubke <marco.bubke@digia.com>
parent 065253a2
...@@ -112,7 +112,7 @@ int main(int argc, char *argv[]) ...@@ -112,7 +112,7 @@ int main(int argc, char *argv[])
} }
if (application.arguments().count() == 2 && application.arguments().at(1) == "--version") { if (application.arguments().count() == 2 && application.arguments().at(1) == "--version") {
std::cout << 2; std::cout << 3;
return 0; return 0;
} }
......
...@@ -139,7 +139,7 @@ bool NodeInstanceServerProxy::checkPuppetVersion(const QString &qmlPuppetPath) ...@@ -139,7 +139,7 @@ bool NodeInstanceServerProxy::checkPuppetVersion(const QString &qmlPuppetPath)
bool canConvert; bool canConvert;
unsigned int versionNumber = versionString.toUInt(&canConvert); unsigned int versionNumber = versionString.toUInt(&canConvert);
return canConvert && versionNumber == 2; return canConvert && versionNumber == 3;
} }
NodeInstanceServerProxy::NodeInstanceServerProxy(NodeInstanceView *nodeInstanceView, RunModus runModus, const QString &pathToQt) NodeInstanceServerProxy::NodeInstanceServerProxy(NodeInstanceView *nodeInstanceView, RunModus runModus, const QString &pathToQt)
......
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment