Commit 593bd0d9 authored by Kai Koehne's avatar Kai Koehne
Browse files

DebugHelpers: Remove incorrect warning about qmldump requiring 4.7.1

qmldump works fine with 4.7.0 (as long as private headers are available).

Reviewed-by: ckamm
parent 206a79a3
......@@ -1829,7 +1829,7 @@ bool QtVersion::buildDebuggingHelperLibrary(QFutureInterface<void> &future,
return false;
} else {
output->append(QCoreApplication::translate("Qt4ProjectManager::QtVersion", "Warning: Cannot build qmldump; Qt version must be 4.7.1 or higher."));
// output->append(QCoreApplication::translate("Qt4ProjectManager::QtVersion", "Warning: Cannot build qmldump; Qt version must be 4.7.1 or higher."));
}
future.setProgressValue(4);
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment