Commit 5a2ba4d7 authored by Eike Ziller's avatar Eike Ziller

README: Update supported platform of binaries.

Change-Id: I6ca56f0bf3dfb7c0208ac85ecd5ab85c041d4c48
Reviewed-by: default avatarKai Koehne <kai.koehne@theqtcompany.com>
Reviewed-by: default avatarEike Ziller <eike.ziller@theqtcompany.com>
parent 215e2ae6
......@@ -6,8 +6,8 @@ Qt Creator is a cross-platform IDE for development with the Qt framework.
The standalone binary packages support the following platforms:
Windows XP SP3 or later
(K)Ubuntu Linux 11.10 (32-bit and 64-bit) or later
Windows 7 or later
(K)Ubuntu Linux 14.04 (64-bit) or later
Mac OS X 10.7 or later
Building the sources requires Qt 5.5.0 or later.
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment