Commit 5e637f38 authored by Kai Koehne's avatar Kai Koehne
Browse files

Fix dependencies for QmlProjectManager

parent 6cfef469
...@@ -19,10 +19,9 @@ will be met: http://www.gnu.org/licenses/old-licenses/lgpl-2.1.html.</license> ...@@ -19,10 +19,9 @@ will be met: http://www.gnu.org/licenses/old-licenses/lgpl-2.1.html.</license>
<description>Qml support</description> <description>Qml support</description>
<url>http://qt.nokia.com</url> <url>http://qt.nokia.com</url>
<dependencyList> <dependencyList>
<dependency name="TextEditor" version="1.3.80"/>
<dependency name="ProjectExplorer" version="1.3.80"/> <dependency name="ProjectExplorer" version="1.3.80"/>
<dependency name="CppTools" version="1.3.80"/> <dependency name="TextEditor" version="1.3.80"/>
<dependency name="CppEditor" version="1.3.80"/> <dependency name="QmlEditor" version="1.3.80"/>
<dependency name="Help" version="1.3.80"/> <dependency name="Help" version="1.3.80"/>
</dependencyList> </dependencyList>
</plugin> </plugin>
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment