Commit 6033231a authored by Christian Kandeler's avatar Christian Kandeler

Bump minimum qbs version.

Change-Id: I9c1a3f064054b1cedd153f2d9e535e3c31619847
Reviewed-by: default avatarJake Petroules <jake.petroules@theqtcompany.com>
parent 467def69
......@@ -4,7 +4,7 @@ import qbs.FileInfo
Project {
name: "Qt Creator"
minimumQbsVersion: "1.4.3"
minimumQbsVersion: "1.5.0"
property bool withAutotests: qbs.buildVariant === "debug"
property string ide_version_major: '4'
property string ide_version_minor: '0'
......
Markdown is supported
0%
or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment