Commit 6a297347 authored by Leena Miettinen's avatar Leena Miettinen

UI text: fix caps and punctuation in QNX text

Change-Id: I5f09a1275806b93f777b6f6e8ebb3cad9cf1fa05
Reviewed-by: default avatarTobias Nätterlund <tobias.naetterlund@kdab.com>
Reviewed-by: default avatarLeena Miettinen <riitta-leena.miettinen@digia.com>
parent e31cb4e4
......@@ -116,7 +116,7 @@ bool BlackBerryConfiguration::refresh()
if (!simulatorGdbPath.toFileInfo().exists())
errorMessage += QLatin1Char('\n') + tr("- No GDB debugger found for BB10 Simulator.");
QMessageBox::warning(0, tr("Cannot Setup BB10 Configuration"),
QMessageBox::warning(0, tr("Cannot Set up BB10 Configuration"),
errorMessage, QMessageBox::Ok);
return false;
}
......@@ -305,14 +305,14 @@ QtSupport::BaseQtVersion *BlackBerryConfiguration::createQtVersion()
QtSupport::BaseQtVersion *version = QtSupport::QtVersionManager::instance()->qtVersionForQMakeBinary(m_config.qmakeBinaryFile);
if (version) {
QMessageBox::warning(0, tr("Qt Version Already Known"),
tr("This Qt version was already registered"), QMessageBox::Ok);
tr("This Qt version was already registered."), QMessageBox::Ok);
return version;
}
version = new BlackBerryQtVersion(QnxUtils::cpudirToArch(cpuDir), m_config.qmakeBinaryFile, false, QString(), m_config.ndkPath);
if (!version) {
QMessageBox::warning(0, tr("Invalid Qt version"),
tr("Unable to add BlackBerry Qt version"), QMessageBox::Ok);
QMessageBox::warning(0, tr("Invalid Qt Version"),
tr("Unable to add BlackBerry Qt version."), QMessageBox::Ok);
return 0;
}
......@@ -329,7 +329,7 @@ ProjectExplorer::GccToolChain *BlackBerryConfiguration::createGccToolChain()
foreach (ProjectExplorer::ToolChain* tc, ProjectExplorer::ToolChainManager::instance()->toolChains()) {
if (tc->compilerCommand() == m_config.gccCompiler) {
QMessageBox::warning(0, tr("Compiler Already Known"),
tr("This Compiler was already registered"), QMessageBox::Ok);
tr("This compiler was already registered."), QMessageBox::Ok);
return dynamic_cast<ProjectExplorer::GccToolChain*>(tc);
}
}
......@@ -356,7 +356,7 @@ ProjectExplorer::Kit *BlackBerryConfiguration::createKit(QnxArchitecture arch, Q
&& Debugger::DebuggerKitInformation::debuggerCommand(kit) == m_config.simulatorDebuger)
|| (arch == ArmLeV7 && Debugger::DebuggerKitInformation::debuggerCommand(kit) == m_config.deviceDebuger)) {
QMessageBox::warning(0, tr("Kit Already Known"),
tr("This Kit was already registered"), QMessageBox::Ok);
tr("This kit was already registered."), QMessageBox::Ok);
return kit;
}
}
......
......@@ -106,7 +106,7 @@ bool QNXPlugin::initialize(const QStringList &arguments, QString *errorString)
barDescriptorMimeType.setSubClassesOf(QStringList() << QLatin1String("application/xml"));
if (!Core::ICore::mimeDatabase()->addMimeType(barDescriptorMimeType)) {
*errorString = tr("Could not add mime-type for bar-descriptor.xml editor");
*errorString = tr("Could not add mime-type for bar-descriptor.xml editor.");
return false;
}
addAutoReleasedObject(new BarDescriptorEditorFactory);
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment