Commit 76781b40 authored by Christian Stenger's avatar Christian Stenger

Squish: Adapt suite_qtquick to 4.1 changes

Change-Id: Ic1d178820a3c2b6ce61f9e4fc424bc701eca87e5
Reviewed-by: default avatarRobert Loehning <robert.loehning@qt.io>
parent eacd012b
......@@ -125,7 +125,7 @@ def __createProjectSetNameAndPath__(path, projectName = None, checks = True, lib
return str(projectName)
def __createProjectHandleQtQuickSelection__(minimumQtVersion):
comboBox = waitForObject("{buddy=':Minimal required Qt version:_QLabel' name='QtVersion' "
comboBox = waitForObject("{leftWidget=':Minimal required Qt version:_QLabel' name='QtVersion' "
"type='Utils::TextFieldComboBox' visible='1'}")
try:
selectFromCombo(comboBox, "Qt %s" % minimumQtVersion)
......
......@@ -3,7 +3,7 @@
"id" "1" "window"
"txtCnt" "1" """Property"""
"clicked" "1" ""
"clicked" "1" ""
"clicked()" "1" ""
"width" "1" "800"
"height" "1" "480"
"color" "1" """white"""
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment