Commit 80766578 authored by Eike Ziller's avatar Eike Ziller

Version bump

Change-Id: Ibb3790fe4b4bfcbd808f611ce9fa2f0427022a4a
Reviewed-by: default avatarKai Koehne <kai.koehne@theqtcompany.com>
parent 98b0a11d
!isEmpty(QTCREATOR_PRI_INCLUDED):error("qtcreator.pri already included")
QTCREATOR_PRI_INCLUDED = 1
QTCREATOR_VERSION = 3.4.82
QTCREATOR_COMPAT_VERSION = 3.4.82
QTCREATOR_VERSION = 3.5.0
QTCREATOR_COMPAT_VERSION = 3.5.0
BINARY_ARTIFACTS_BRANCH = 3.5
# enable c++11
......
......@@ -5,12 +5,12 @@ Project {
minimumQbsVersion: "1.4"
property bool withAutotests: qbs.buildVariant === "debug"
property string ide_version_major: '3'
property string ide_version_minor: '4'
property string ide_version_release: '82'
property string ide_version_minor: '5'
property string ide_version_release: '0'
property string qtcreator_version: ide_version_major + '.' + ide_version_minor + '.' + ide_version_release
property string ide_compat_version_major: '3'
property string ide_compat_version_minor: '4'
property string ide_compat_version_release: '82'
property string ide_compat_version_minor: '5'
property string ide_compat_version_release: '0'
property string qtcreator_compat_version: ide_compat_version_major + '.' + ide_compat_version_minor + '.' + ide_compat_version_release
property path ide_source_tree: path
property string ide_app_path: qbs.targetOS.contains("osx") ? "" : "bin"
......
Markdown is supported
0%
or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment