Commit 85a215c0 authored by con's avatar con

Fixes: - wording

parent 605c0317
......@@ -4,13 +4,13 @@ QtCreator is a crossplatform C++ IDE for development with the Qt framework.
Supported Platforms
===================
The binary packages support
The binary packages support the following platforms:
Windows XP SP2, Windows Vista
(K)Ubuntu Linux 5.04, (K)Ubuntu Linux 7.04 32bit and 64bit
Mac OS 10.4 and later
Building the sources require Qt 4.5.0 or later.
Building the sources requires Qt 4.5.0 or later.
Third-party components
======================
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment