Commit 86d6f308 authored by Thomas Hartmann's avatar Thomas Hartmann

QmlDesigner: Show error message for missing qml2puppet

We disabled this for the 2.6 release.

Change-Id: Ia21cf4a214ddb6e7dd99edb96ed1bcf01c2d936f
Reviewed-by: default avatarMarco Bubke <marco.bubke@digia.com>
parent d8d5c430
......@@ -209,7 +209,6 @@ NodeInstanceServerProxy::NodeInstanceServerProxy(NodeInstanceView *nodeInstanceV
}
} else {
if (!hasQtQuick2(m_nodeInstanceView.data()))
QMessageBox::warning(0, tr("Cannot Start QML Puppet Executable"),
tr("The executable of the QML Puppet process (%1) cannot be started. "
"Please check your installation. "
......@@ -220,7 +219,6 @@ NodeInstanceServerProxy::NodeInstanceServerProxy(NodeInstanceView *nodeInstanceV
m_localServer->close();
} else {
if (!hasQtQuick2(m_nodeInstanceView.data()))
QMessageBox::warning(0, tr("Cannot Find QML Puppet Executable"),
tr("The executable of the QML Puppet process (%1) cannot be found. "
"Please check your installation. "
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment