Commit 8d623139 authored by Leena Miettinen's avatar Leena Miettinen

Doc: update Qt Quick version numbers

Make references more generic, because the templates are
frequently updated to import latest Qt Quick and
Qt Quick Controls versions.

Change-Id: Ic3e6744c960fe8f953abf2aaddd2c7498bdb1f38
Reviewed-by: default avatarJarek Kobus <jaroslaw.kobus@digia.com>
parent 997e1fe7
......@@ -75,8 +75,8 @@
\list
\li Select \gui {Qt Quick Controls 1.1} or \gui {Qt Quick 2.2} to
develop for platforms that run Qt 5.
\li Select \gui {Qt Quick Controls} or \gui {Qt Quick 2.1}, or
later, to develop for platforms that run Qt 5.
\li Select \gui {Qt Quick 1.1} to develop for platforms that run
Qt 4.7.4. To develop for platforms that run Qt 4.7.1, 4.7.2, or
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment