Commit 8e267a7e authored by Thomas Hartmann's avatar Thomas Hartmann

QmlDesigner.ItemLibrary: Allow higher version

We should propably introduce a version range.

Change-Id: I74db2ff6efafa26902c5f2a67040661ca6755508
Reviewed-by: default avatarThomas Hartmann <Thomas.Hartmann@digia.com>
parent 14659c09
......@@ -510,7 +510,7 @@ void ItemLibraryModel::update(ItemLibraryInfo *itemLibraryInfo, Model *model)
if ((valid || entry.forceImport())
&& (entry.requiredImport().isEmpty()
|| model->hasImport(entryToImport(entry), true, false) || entry.forceImport())) {
|| model->hasImport(entryToImport(entry), true, true) || entry.forceImport())) {
QString itemSectionName = entry.category();
ItemLibrarySectionModel *sectionModel;
ItemLibraryItemModel *itemModel;
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment