Commit 8fe008fb authored by Leena Miettinen's avatar Leena Miettinen
Browse files

Doc: update info on Qt Versions in Build & Run options



Update screenshot and add a new one.

Change-Id: I6e2845bbc31474e32c307982fd380a42722d5367
Reviewed-by: default avatarTobias Hunger <tobias.hunger@digia.com>
parent 5dc857fc
...@@ -53,22 +53,27 @@ ...@@ -53,22 +53,27 @@
\li Select \gui {Tools > Options > Build & Run > Qt Versions > Add}. \li Select \gui {Tools > Options > Build & Run > Qt Versions > Add}.
\image qtcreator-qt4-qtversions-add.png \li Select the qmake executable for the Qt version that you want to
add.
\li Select the directory where the qmake executable is located. \li Select the Qt version to view and edit it.
\QC automatically determines the path to the binaries in \image qtcreator-qt4-qtversions-add.png
the Qt installation and displays it in the \gui{qmake location}
field.
\li In the \gui{Version name} field, edit the name that \QC \li In the \gui{Version name} field, edit the name that \QC
suggests for the Qt version. suggests for the Qt version.
\li In the \gui Helpers section, you can build the debugging \li In the \gui{qmake location} field, you can change the qmake
location.
\li In the \gui Helpers section, select \gui Details to build the debugging
helpers that are available for the Qt version. This is helpers that are available for the Qt version. This is
necessary, because the internal data structures of Qt can necessary, because the internal data structures of Qt can
change between versions. For more information, see change between versions. For more information, see
\l{Using Debugging Helpers}. \l{Using Debugging Helpers}.
\image qt-creator-debugging-helpers.png
\li If the Qt version is for Blackberry or QNX, enter the path \li If the Qt version is for Blackberry or QNX, enter the path
to your installed Blackberry NDK or QNX SDK in the to your installed Blackberry NDK or QNX SDK in the
\gui {Blackberry Native SDK} or \gui{QNX SDK} field respectively. \gui {Blackberry Native SDK} or \gui{QNX SDK} field respectively.
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment