Commit a6ae3368 authored by Leena Miettinen's avatar Leena Miettinen
Browse files

Doc: Use debug version of frameworks (DYLD_IMAGE_SUFFIX=_debug) option



Change-Id: I08dfb388a97953bf827d4b9f4355608278e3ea24
Reviewed-by: default avatarEike Ziller <eike.ziller@digia.com>
parent 93ff2db3
doc/images/qtcreator-pprunsettings.png

11.3 KB | W: | H:

doc/images/qtcreator-pprunsettings.png

29.8 KB | W: | H:

doc/images/qtcreator-pprunsettings.png
doc/images/qtcreator-pprunsettings.png
doc/images/qtcreator-pprunsettings.png
doc/images/qtcreator-pprunsettings.png
  • 2-up
  • Swipe
  • Onion skin
......@@ -10,6 +10,14 @@
\image qtcreator-pprunsettings.png
The \gui {Use debug version of frameworks (DYLD_IMAGE_SUFFIX=_debug)} option
(available on Mac OS, only) enables you to debug (for example, step into)
linked frameworks, such as the Qt framework itself. You do not need this
option for debugging your application code. If you select this option, a
crash might occur when debugging applications on Mac OS X Snow Leopard. For
more information, see
\l{Application Crashes when Debugging on Mac OS X Snow Leopard}.
You can also create custom executable run configurations where you
can set the executable to be run. For more information, see
\l{Specifying a Custom Executable to Run}.
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment