Commit b0ec252b authored by Leena Miettinen's avatar Leena Miettinen

Doc: Qt version field has been moved to Kits options dialog

You must now select a kit. Also, it sounded like only 4.7.4 was
supported.

Change-Id: Ifadeb980f407cad8dc79d1b7598ff49b294f7b10
Reviewed-by: default avatarTobias Hunger <tobias.hunger@digia.com>
parent eec42b23
......@@ -38,8 +38,8 @@
for the project. For more information, see
\l{Setting Up QML Debugging}.
\li In the \gui Projects mode, select Qt 4.7.4 in the \gui {Qt version}
field.
\li In the \gui Projects mode, select a \l{glossary-buildandrun-kit}
{kit} with Qt version 4.7.4 or later.
\note To profile applications on devices, you must install Qt 4.7.4
or later libraries on them.
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment