Commit b9c74564 authored by hjk's avatar hjk Committed by Oswald Buddenhagen

core: adapt to changed syntax to include help in Qt 5

Change-Id: Ia821f870c16518f016c78fcf25dda30889a07122
Reviewed-by: default avatarOswald Buddenhagen <oswald.buddenhagen@nokia.com>
parent 64602549
......@@ -4,9 +4,13 @@ DEFINES += CORE_LIBRARY
QT += network \
script \
sql
greaterThan(QT_MAJOR_VERSION, 4): QT += printsupport
CONFIG += help
greaterThan(QT_MAJOR_VERSION, 4) {
QT += help printsupport
} else {
CONFIG += help
}
include(../../qtcreatorplugin.pri)
include(../../libs/utils/utils.pri)
include(../../shared/scriptwrapper/scriptwrapper.pri)
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment