Commit c401068b authored by Thomas Hartmann's avatar Thomas Hartmann

Compile fix for Qt 5.0.0

We rely on symbols only available in Qt 5.0.1 in the qml2puppet.
Once 5.1 is out we will require Qt 5.1 for qml2puppet.

Change-Id: I04f278203fcbd5bf84e3d76202bd4b5c9193a45b
Reviewed-by: default avatarChristian Kandeler <christian.kandeler@digia.com>
parent 6bae47c5
......@@ -32,5 +32,8 @@ QT_BREAKPAD_ROOT_PATH = $$(QT_BREAKPAD_ROOT_PATH)
}
greaterThan(QT_MAJOR_VERSION, 4) {
SUBDIRS += qml2puppet
!greaterThan(QT_MINOR_VERSION, 0):!greaterThan(QT_PATCH_VERSION, 0) {
} else {
SUBDIRS += qml2puppet
}
}
\ No newline at end of file
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment