Commit c53f8a86 authored by Thomas Hartmann's avatar Thomas Hartmann

QmlDesigner.instances: use QtQuick 1.0 instead of Qt 4.7

parent faa59b75
......@@ -97,7 +97,7 @@ NodeInstanceServer::NodeInstanceServer(NodeInstanceClientInterface *nodeInstance
{
qmlRegisterType<DummyContextObject>("QmlDesigner", 1, 0, "DummyContextObject");
m_importList.append("import Qt 4.7\n");
m_importList.append("import QtQuick 1.0\n");
connect(m_childrenChangeEventFilter.data(), SIGNAL(childrenChanged(QObject*)), this, SLOT(emitParentChanged(QObject*)));
}
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment