Commit d9203dac authored by Robert Loehning's avatar Robert Loehning

Squish: Skipping 4.7 in tst_simple_analyze on all platforms

Seems to happen on the Linux test machines, too.

Change-Id: Ibd6bdea3be33d50017cae8f051c7e927f7bd24f0
Reviewed-by: default avatarChristian Stenger <christian.stenger@digia.com>
parent 8050e136
......@@ -57,7 +57,7 @@ def main():
test.fatal("Haven't found a suitable Qt version (need Qt 4.7.4) - leaving without debugging.")
for kit, config in availableConfigs:
qtVersion = selectBuildConfig(len(checkedTargets), kit, config)[0]
if qtVersion == "4.7.4" and platform.system() in ('Windows', 'Microsoft'):
if qtVersion == "4.7.4":
test.xverify(False, "Skipping Qt 4.7.4 to avoid QTCREATORBUG-9185")
continue
test.log("Selected kit using Qt %s" % qtVersion)
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment