Commit db4a8caf authored by hjk's avatar hjk
Browse files

Debugger: Move warning of insufficent python version



It was in exactly the wrong branch.

Change-Id: I0679c18dc9c049bb89c2cba47cb0762ad81e3024
Reviewed-by: default avatarhjk <hjk121@nokiamail.com>
parent 39ac967d
......@@ -1830,9 +1830,9 @@ void GdbEngine::handleShowVersion(const GdbResponse &response)
if (m_gdbVersion > 70100) {
// Quick check whether we have python.
showMessage(_("NOTE: CHECK FOR PYTHON SUPPRESSED, VERSION TOO LOW"));
postCommand("python print 43", ConsoleCommand, CB(handleHasPython));
} else {
showMessage(_("NOTE: CHECK FOR PYTHON SUPPRESSED, VERSION TOO LOW"));
pythonDumpersFailed();
}
}
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment