Commit dcb00b00 authored by Eike Ziller's avatar Eike Ziller
Browse files

Extending Doc: Add warning about what the Qt Creator plugin wizard creates



Because we do not guarantee any source or binary compatibility,
you should use the Qt Creator version that you want to develop for
to create the plugin

Change-Id: I747653f8bbd3df9cc82af7fac67abcf14e786241
Reviewed-by: default avatarLeena Miettinen <riitta-leena.miettinen@theqtcompany.com>
parent 09bfbf70
......@@ -35,6 +35,12 @@
build and use one for actually developing, and the other for testing
your plugin with.
You need to make sure that you use the same \QC version that you want
to develop for to create the plugin. Because of the
\l{Binary and Source Compatibility} rules of \QC, the \QC plugin wizard
creates a plugin that might only compile and run with the same \QC
version that it was created with.
\list 1
\li Select \gui{File > New File or Project > Libraries > Qt Creator Plugin > Choose}.
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment