Commit e5262fba authored by Orgad Shaneh's avatar Orgad Shaneh Committed by Orgad Shaneh
Browse files

Qbs: Remove versions validation from some tests



Qt < 5.4 is not supported for building.

Change-Id: I8b008da5f21dc13c36fea535ea8e468ad252fd5a
Reviewed-by: default avatarJake Petroules <jake.petroules@theqtcompany.com>
parent f7bcf281
......@@ -6,14 +6,10 @@ CppApplication {
Depends { name: "cpp" }
Depends { name: "Qt.core" }
Depends {
condition: Qt.core.versionMajor > 4
name: "Qt.qmltest"
}
Depends { name: "Qt.qmltest" }
Group {
name: "main application"
condition: Qt.core.versionMajor > 4
files: [ "main.cpp" ]
}
......
......@@ -6,14 +6,11 @@ CppApplication {
Depends { name: "cpp" }
Depends { name: "Qt.core" }
Depends {
condition: Qt.core.versionMajor > 4
name: "Qt.qmltest"
}
Depends { name: "Qt.qmltest" }
Group {
condition: Qt.core.versionMajor > 4
name: "main application"
files: [ "main.cpp" ]
}
......
......@@ -3,7 +3,6 @@ import QtcFunctions
import "../timelineautotest.qbs" as TimelineAutotest
TimelineAutotest {
condition: QtcFunctions.versionIsAtLeast(Qt.core.version, "5.4")
name: "TimelineItemsRenderPass autotest"
Group {
name: "Test sources"
......
......@@ -3,7 +3,6 @@ import QtcFunctions
import "../timelineautotest.qbs" as TimelineAutotest
TimelineAutotest {
condition: QtcFunctions.versionIsAtLeast(Qt.core.version, "5.4")
name: "TimelineNotesRenderPass autotest"
Group {
name: "Test sources"
......
......@@ -3,7 +3,6 @@ import QtcFunctions
import "../timelineautotest.qbs" as TimelineAutotest
TimelineAutotest {
condition: QtcFunctions.versionIsAtLeast(Qt.core.version, "5.4")
name: "TimelineSelectionRenderPass autotest"
Group {
name: "Test sources"
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment