Commit e5e6cdd1 authored by Oswald Buddenhagen's avatar Oswald Buddenhagen Committed by hjk

bump qt dependency to 4.8

Change-Id: I5aa424bacf9f66761d335f5b53734453ee864b80
Reviewed-by: default avatarRobert Loehning <robert.loehning@nokia.com>
Reviewed-by: default avatarhjk <qthjk@ovi.com>
parent 5409d2d1
include(qtcreator.pri)
#version check qt
!minQtVersion(4, 7, 4) {
!minQtVersion(4, 8, 0) {
message("Cannot build Qt Creator with Qt version $${QT_VERSION}.")
error("Use at least Qt 4.7.4.")
error("Use at least Qt 4.8.0.")
}
include(doc/doc.pri)
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment