Commit ea234868 authored by Thomas Hartmann's avatar Thomas Hartmann

Wizards: adding requirement for Qt Quick 1.0 to extension wizard

The Qml extension wizard requires Qt Quick 1.0

Change-Id: I53bc157fc270fa8f2d2b296eb5c90edb86f57972
Reviewed-by: default avatarAlessandro Portale <alessandro.portale@nokia.com>
parent 9cb5176c
......@@ -39,7 +39,8 @@ leave room for the Qt 4 target page.
-->
<wizard version="1" kind="project"
class="qt4project" firstpage="10"
id="QmlExtensionPlugin" category="C.Projects">
id="QmlExtensionPlugin" category="C.Projects"
featuresRequired="QtSupport.Wizards.FeatureQtQuick,QtSupport.Wizards.FeatureQtQuick.1">
<icon>lib.png</icon>
<description>Creates a C++ plugin that makes it possible to offer extensions that can be loaded dynamically into applications using the QDeclarativeEngine class.</description>
<displayname>Custom QML Extension Plugin</displayname>
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment