Commit fed082ec authored by con's avatar con
Browse files

Re-add important information about Symbian installation dependencies.

Reviewed-by: Leena Miettinen
parent 1d663484
......@@ -3983,6 +3983,9 @@
\list
\o \l{http://www.forum.nokia.com/main/resources/tools_and_sdks/S60SDK/}
{S60 Platform SDK 3rd Edition FP1 or higher}.
\o \l{http://www.forum.nokia.com/main/resources/technologies/openc_cpp/}
{Open C/C++ v1.6.0 or higher}
(install this into all S60 SDKs you plan to use Qt with).
\o Either the GCCE ARM Toolchain that is included in the S60 Platform
SDKs, or RVCT 2.2 [build 686] or later (which is not available free
of charge)(Your environment needs to find the compiler in the PATH).
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment