Commit 20670d62 authored by Eike Ziller's avatar Eike Ziller

Update requirements to GCC>=4.9

Change-Id: I34b5dcec552c0af0ce7184a43fa7fba4a75415c4
Reviewed-by: Marco Bubke's avatarMarco Bubke <marco.bubke@qt.io>
Reviewed-by: Tobias Hunger's avatarTobias Hunger <tobias.hunger@qt.io>
parent 6e06cbd2
......@@ -7,7 +7,7 @@ Qt Creator is a cross-platform IDE for development with the Qt framework.
The standalone binary packages support the following platforms:
* Windows 7 or later
* (K)Ubuntu Linux 14.04 (64-bit) or later
* (K)Ubuntu Linux 16.04 (64-bit) or later
* macOS 10.8 or later
## Compiling Qt Creator
......@@ -18,10 +18,10 @@ Prerequisites:
* Qt WebEngine module for QtWebEngine based help viewer
* On Windows:
* ActiveState Active Perl
* MinGW with g++ 4.8 or Visual Studio 2015 or later
* MinGW with g++ 4.9 or Visual Studio 2015 or later
* jom
* On Mac OS X: latest Xcode
* On Linux: g++ 4.8 or later
* On Linux: g++ 4.9 or later
* LLVM/Clang 3.9.0 or later (optional, needed for the Clang Code Model, see the
section "Get LLVM/Clang for the Clang Code Model")
* CMake (only for manual builds of LLVM/Clang)
......
......@@ -57,7 +57,7 @@
\l{http://pubs.vmware.com/workstation-10/index.jsp?topic=%2Fcom.vmware.ws.using.doc%2FGUID-EA588485-718A-4FD8-81F5-B6E1F04C5788.html}
{Prepare the Host System to Use DirectX 9 Accelerated Graphics}.
\li (K)Ubuntu Linux 14.04 (64-bit) or later
\li (K)Ubuntu Linux 16.04 (64-bit) or later
To build Qt applications using \QC on Linux, you usually need the
following:
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment