Commit 21b6d857 authored by Daniel Teske's avatar Daniel Teske

Android: Fix link to fixed gdbs

Since the problem is close platform link to the parent directory.

Change-Id: I6e5128e9d00ed576ce048d1d48db61e6f758a979
Reviewed-by: default avatarEike Ziller <eike.ziller@digia.com>
parent b4599aa2
......@@ -31554,7 +31554,7 @@ To add the Qt versions, select Options &gt; Build &amp; Run &gt; Qt Versions.</s
<translation type="unfinished"></translation>
</message>
<message>
<source>The GDB inside this NDK seems to not support Python. The Qt Project offers fixed GDB builds at: &lt;a href=&quot;http://download.qt-project.org/official_releases/gdb/osx/&quot;&gt;http://download.qt-project.org/official_releases/gdb/osx/&lt;/a&gt;</source>
<source>The GDB inside this NDK seems to not support Python. The Qt Project offers fixed GDB builds at: &lt;a href=&quot;http://download.qt-project.org/official_releases/gdb/&quot;&gt;http://download.qt-project.org/official_releases/gdb/&lt;/a&gt;</source>
<translation type="unfinished"></translation>
</message>
<message>
......@@ -592,8 +592,8 @@ void AndroidSettingsWidget::showGdbWarningDialog()
tr("Unsupported GDB"),
tr("The GDB inside this NDK seems to not support Python. "
"The Qt Project offers fixed GDB builds at: "
"<a href=\"http://download.qt-project.org/official_releases/gdb/osx/\">"
"http://download.qt-project.org/official_releases/gdb/osx/</a>"));
"<a href=\"http://download.qt-project.org/official_releases/gdb/\">"
"http://download.qt-project.org/official_releases/gdb/</a>"));
}
void AndroidSettingsWidget::manageAVD()
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment