Commit a5b503f6 authored by Kai Koehne's avatar Kai Koehne

README: Simplify Compiling prerequisites

The actual compiler versions e.g. actually depend on Qt, not Qt Creator.

Change-Id: I04ea7c5d94ef445ea54a91ea9c463851fddce2c1
Reviewed-by: default avatarLeena Miettinen <riitta-leena.miettinen@digia.com>
Reviewed-by: default avatarEike Ziller <eike.ziller@digia.com>
parent cdc8d02d
......@@ -15,14 +15,14 @@ Building the sources requires Qt 4.8.0 or later.
Compiling Qt Creator
====================
Prerequisites:
* Qt 4.8.0
* Qt 4.8.0 or later
* On Windows:
- ActiveState Active Perl
- MinGW 4.4 or later, Visual Studio 2008 or later
- MinGW or Visual Studio
- jom
The Qt SDK provides you with most of the required software.
* On Mac: XCode 2.5 or later, compiling on 10.4 requires setting the
environment variable QTC_TIGER_COMPAT before running qmake
* On Mac: Xcode
The installed toolchains have to match the one Qt was compiled with.
You can build Qt Creator with
......
Markdown is supported
0%
or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment