Commit b1fd10ae authored by Leena Miettinen's avatar Leena Miettinen

Doc: Qt Mobility Libraries are preinstalled on MeeGo Harmattan devices

Change-Id: I25f5540588387111ed4d7ec3220dbc9d55ec44e9
Reviewed-on: http://codereview.qt.nokia.com/3523Reviewed-by: default avatarQt Sanity Bot <qt_sanity_bot@ovi.com>
Reviewed-by: default avatarLeena Miettinen <riitta-leena.miettinen@nokia.com>
parent 316a19d5
......@@ -197,10 +197,11 @@
\image qtcreator-mad-developer-screenshot.png
\endlist
\section1 Installing Qt Mobility Libraries
\section1 Installing Qt Mobility Libraries on Nokia N900
To develop applications that use the Qt Mobility APIs, you must install the
Qt Mobility Libraries on the devices. The APIs are not available in the
To develop applications for the Nokia N900 devices that use the Qt Mobility
APIs, you must install the
Qt Mobility Libraries on the devices. The libraries are not available in the
device package
manager, and therefore, you must install them from the command line as the
root user:
......@@ -219,6 +220,9 @@
\endlist
\note the Qt Mobility Libraries are preinstalled on MeeGo Harmattan
devices.
\section1 Setting Up Network Connectivity on Development PC
Use the network configuration tools on your platform to specify the
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment