Commit b6c1cb34 authored by Eike Ziller's avatar Eike Ziller

Bump minimum Qt version to 5.6.2

Starting to use macos qmake scope. 5.6.3 should be around soon so
we can still regression test latest two patch levels.

Change-Id: I14f67a26e26c50f6dd0fb8b621f13780b0b05f76
Reviewed-by: Christian Stenger's avatarChristian Stenger <christian.stenger@qt.io>
parent 354e5e75
......@@ -14,7 +14,7 @@ The standalone binary packages support the following platforms:
Prerequisites:
* Qt 5.6.0 or later
* Qt 5.6.2 or later
* Qt WebEngine module for QtWebEngine based help viewer
* On Windows:
* ActiveState Active Perl
......
......@@ -12,7 +12,7 @@ QtcProduct {
property var pluginRecommends: []
property var pluginTestDepends: []
property string minimumQtVersion: "5.6.0"
property string minimumQtVersion: "5.6.2"
condition: QtcFunctions.versionIsAtLeast(Qt.core.version, minimumQtVersion)
targetName: QtcFunctions.qtLibraryName(qbs, name)
......
include(qtcreator.pri)
#version check qt
!minQtVersion(5, 6, 0) {
!minQtVersion(5, 6, 2) {
message("Cannot build Qt Creator with Qt version $${QT_VERSION}.")
error("Use at least Qt 5.6.0.")
error("Use at least Qt 5.6.2.")
}
include(doc/doc.pri)
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment