• Nikolai Kosjar's avatar
    Clang: Require LLVM/Clang >= 5.0.0 · 5ba40cb7
    Nikolai Kosjar authored
    ...for the code model parts and declare 5.0 as the supported version for
    the clang static analyzer.
    
    Adapt versions and tests, remove code assuming clang <= 5.0.
    
    LLVM/Clang 5 was released on 07 Sep 2017.
    
    Task-number: QTCREATORBUG-18931
    Task-number: QTCREATORBUG-18657
    Task-number: QTCREATORBUG-17187
    Task-number: QTCREATORBUG-14881
    Change-Id: I53b00258ca06a1d2e57f9379dacc54b310687295
    Reviewed-by: Tim Jenssen's avatarTim Jenssen <tim.jenssen@qt.io>
    5ba40cb7
Name
Last commit
Last update
..
copyable_resource Loading commit data...
libclang Loading commit data...
pluginjson Loading commit data...
qbsbuildconfig Loading commit data...
qtc Loading commit data...