Commit 6bfe33b8 authored by Johan Helsing's avatar Johan Helsing

Make sure wayland-egl client buffer integration is compiled

parent 98843ae2
......@@ -6,6 +6,7 @@ RUN apt-get update && apt-get install -y \
diffstat \
gcc-multilib \
git-core \
libegl1-mesa-dev \
libsdl1.2-dev \
libwayland-dev \
libxkbcommon-dev \
......
......@@ -11,5 +11,6 @@ cd build-qt
-no-linuxfb \
-nomake examples \
-nomake tests \
-feature-wayland-client
-feature-wayland-client \
-feature-wayland-egl
make module-qtwayland
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment