Commit 1e71fd16 authored by Allen Winter's avatar Allen Winter Committed by Volker Krause
Browse files

QtInfoMsg needs Qt5.5 or higher

parent fe6136d5
......@@ -47,7 +47,7 @@
#include <numeric>
namespace UserFeedback {
#if QT_VERSION >= QT_VERSION_CHECK(5, 4, 0)
#if QT_VERSION >= QT_VERSION_CHECK(5, 5, 0)
Q_LOGGING_CATEGORY(Log, "org.kde.UserFeedback", QtInfoMsg)
#elif QT_VERSION >= QT_VERSION_CHECK(5, 2, 0)
Q_LOGGING_CATEGORY(Log, "org.kde.UserFeedback")
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment