qtcreator.pro 306 Bytes
Newer Older
1
#version check qt
Oswald Buddenhagen's avatar
Oswald Buddenhagen committed
2 3
contains(QT_VERSION, ^4\.[0-4]\..*) {
    message("Cannot build Qt Creator with Qt version $$QT_VERSION.")
4 5 6
    error("Use at least Qt 4.5.")
}

Daniel Molkentin's avatar
Daniel Molkentin committed
7
include(doc/doc.pri)
8

con's avatar
con committed
9 10 11
TEMPLATE  = subdirs
CONFIG   += ordered

Oswald Buddenhagen's avatar
Oswald Buddenhagen committed
12 13
SUBDIRS = src share
unix:!macx:!equals(_PRO_FILE_PWD_, $$OUT_PWD):SUBDIRS += bin