qtcreator.pro 351 Bytes
Newer Older
1 2 3 4 5 6 7
#version check qt
TOO_OLD_LIST=$$find(QT_VERSION, ^4\.[0-4])
count(TOO_OLD_LIST, 1) {
    message("Cannot build the Qt Creator with a Qt version that old:" $$QT_VERSION)
    error("Use at least Qt 4.5.")
}

Daniel Molkentin's avatar
Daniel Molkentin committed
8
include(doc/doc.pri)
9

con's avatar
con committed
10 11 12
TEMPLATE  = subdirs
CONFIG   += ordered

Oswald Buddenhagen's avatar
Oswald Buddenhagen committed
13 14
SUBDIRS = src share
unix:!macx:!equals(_PRO_FILE_PWD_, $$OUT_PWD):SUBDIRS += bin