• Christian Kandeler's avatar
    Set the right version number on our binaries. · 87e8f03c
    Christian Kandeler authored
    While we have not encountered issues so far with using the default
    values, it seems more correct to set the version so that e.g. on Unix
    a library's soname contains the actual Qt Creator major version etc.
    For good measure, also set the compatibility version on OS X.
    
    Change-Id: I956c473e0b440fc87ffe1aaf99af626da733b5fb
    Reviewed-by: Eike Ziller's avatarEike Ziller <eike.ziller@qt.io>
    87e8f03c
qtcreatorplugin.pri 3.3 KB