Commit 2e495e70 authored by con's avatar con
Browse files

Version bump.

parent aeaaa392
<plugin name="Locator" version="1.3.0" compatVersion="1.3.0">
<plugin name="Locator" version="1.3.1" compatVersion="1.3.1">
<vendor>Nokia Corporation</vendor>
<copyright>(C) 2008-2009 Nokia Corporation</copyright>
<license>
......@@ -19,6 +19,6 @@ will be met: http://www.gnu.org/licenses/old-licenses/lgpl-2.1.html.</license>
<description>Provides the Locator widget and the hooks for Locator filter implementations.</description>
<url>http://qt.nokia.com</url>
<dependencyList>
<dependency name="Core" version="1.3.0"/>
<dependency name="Core" version="1.3.1"/>
</dependencyList>
</plugin>
<plugin name="Perforce" version="1.3.0" compatVersion="1.3.0">
<plugin name="Perforce" version="1.3.1" compatVersion="1.3.1">
<vendor>Nokia Corporation</vendor>
<copyright>(C) 2008-2009 Nokia Corporation</copyright>
<license>
......@@ -19,9 +19,9 @@ will be met: http://www.gnu.org/licenses/old-licenses/lgpl-2.1.html.</license>
<description>Perforce integration.</description>
<url>http://qt.nokia.com</url>
<dependencyList>
<dependency name="TextEditor" version="1.3.0"/>
<dependency name="ProjectExplorer" version="1.3.0"/>
<dependency name="Core" version="1.3.0"/>
<dependency name="VCSBase" version="1.3.0"/>
<dependency name="TextEditor" version="1.3.1"/>
<dependency name="ProjectExplorer" version="1.3.1"/>
<dependency name="Core" version="1.3.1"/>
<dependency name="VCSBase" version="1.3.1"/>
</dependencyList>
</plugin>
<plugin name="ProjectExplorer" version="1.3.0" compatVersion="1.3.0">
<plugin name="ProjectExplorer" version="1.3.1" compatVersion="1.3.1">
<vendor>Nokia Corporation</vendor>
<copyright>(C) 2008-2009 Nokia Corporation</copyright>
<license>
......@@ -19,9 +19,9 @@ will be met: http://www.gnu.org/licenses/old-licenses/lgpl-2.1.html.</license>
<description>ProjectExplorer framework that can be extended with different kind of project types.</description>
<url>http://qt.nokia.com</url>
<dependencyList>
<dependency name="Core" version="1.3.0"/>
<dependency name="Find" version="1.3.0"/>
<dependency name="Locator" version="1.3.0"/>
<dependency name="TextEditor" version="1.3.0"/>
<dependency name="Core" version="1.3.1"/>
<dependency name="Find" version="1.3.1"/>
<dependency name="Locator" version="1.3.1"/>
<dependency name="TextEditor" version="1.3.1"/>
</dependencyList>
</plugin>
<plugin name="QmlEditor" version="1.3.0" compatVersion="1.3.0">
<plugin name="QmlEditor" version="1.3.1" compatVersion="1.3.1">
<vendor>Nokia Corporation</vendor>
<copyright>(C) 2008-2009 Nokia Corporation</copyright>
<license>
......@@ -19,8 +19,8 @@ will be met: http://www.gnu.org/licenses/old-licenses/lgpl-2.1.html.</license>
<description>Editor for QML.</description>
<url>http://qt.nokia.com</url>
<dependencyList>
<dependency name="Core" version="1.3.0"/>
<dependency name="TextEditor" version="1.3.0"/>
<dependency name="Help" version="1.3.0"/>
<dependency name="Core" version="1.3.1"/>
<dependency name="TextEditor" version="1.3.1"/>
<dependency name="Help" version="1.3.1"/>
</dependencyList>
</plugin>
<plugin name="QmlProjectManager" version="1.3.0" compatVersion="1.3.0">
<plugin name="QmlProjectManager" version="1.3.1" compatVersion="1.3.1">
<vendor>Nokia Corporation</vendor>
<copyright>(C) 2008-2009 Nokia Corporation</copyright>
<license>
......@@ -19,10 +19,10 @@ will be met: http://www.gnu.org/licenses/old-licenses/lgpl-2.1.html.</license>
<description>Qml support</description>
<url>http://qt.nokia.com</url>
<dependencyList>
<dependency name="TextEditor" version="1.3.0"/>
<dependency name="ProjectExplorer" version="1.3.0"/>
<dependency name="CppTools" version="1.3.0"/>
<dependency name="CppEditor" version="1.3.0"/>
<dependency name="Help" version="1.3.0"/>
<dependency name="TextEditor" version="1.3.1"/>
<dependency name="ProjectExplorer" version="1.3.1"/>
<dependency name="CppTools" version="1.3.1"/>
<dependency name="CppEditor" version="1.3.1"/>
<dependency name="Help" version="1.3.1"/>
</dependencyList>
</plugin>
<plugin name="Qt4ProjectManager" version="1.3.0" compatVersion="1.3.0">
<plugin name="Qt4ProjectManager" version="1.3.1" compatVersion="1.3.1">
<vendor>Nokia Corporation</vendor>
<copyright>(C) 2008-2009 Nokia Corporation</copyright>
<license>
......@@ -19,11 +19,11 @@ will be met: http://www.gnu.org/licenses/old-licenses/lgpl-2.1.html.</license>
<description>Provides project type for Qt 4 pro files and tools.</description>
<url>http://qt.nokia.com</url>
<dependencyList>
<dependency name="TextEditor" version="1.3.0"/>
<dependency name="ProjectExplorer" version="1.3.0"/>
<dependency name="CppTools" version="1.3.0"/>
<dependency name="CppEditor" version="1.3.0"/>
<dependency name="Help" version="1.3.0"/>
<dependency name="Designer" version="1.3.0"/>
<dependency name="TextEditor" version="1.3.1"/>
<dependency name="ProjectExplorer" version="1.3.1"/>
<dependency name="CppTools" version="1.3.1"/>
<dependency name="CppEditor" version="1.3.1"/>
<dependency name="Help" version="1.3.1"/>
<dependency name="Designer" version="1.3.1"/>
</dependencyList>
</plugin>
<plugin name="QtScriptEditor" version="1.3.0" compatVersion="1.3.0">
<plugin name="QtScriptEditor" version="1.3.1" compatVersion="1.3.1">
<vendor>Nokia Corporation</vendor>
<copyright>(C) 2008-2009 Nokia Corporation</copyright>
<license>
......@@ -19,7 +19,7 @@ will be met: http://www.gnu.org/licenses/old-licenses/lgpl-2.1.html.</license>
<description>Editor for QtScript.</description>
<url>http://qt.nokia.com</url>
<dependencyList>
<dependency name="Core" version="1.3.0"/>
<dependency name="TextEditor" version="1.3.0"/>
<dependency name="Core" version="1.3.1"/>
<dependency name="TextEditor" version="1.3.1"/>
</dependencyList>
</plugin>
<plugin name="RegExp" version="1.3.0" compatVersion="1.3.0">
<plugin name="RegExp" version="1.3.1" compatVersion="1.3.1">
<vendor>Nokia Corporation</vendor>
<copyright>(C) 2008-2009 Nokia Corporation</copyright>
<license>
......@@ -19,6 +19,6 @@ will be met: http://www.gnu.org/licenses/old-licenses/lgpl-2.1.html.</license>
<description>Regular Expression test widget.</description>
<url>http://qt.nokia.com</url>
<dependencyList>
<dependency name="Core" version="1.3.0"/>
<dependency name="Core" version="1.3.1"/>
</dependencyList>
</plugin>
<plugin name="ResourceEditor" version="1.3.0" compatVersion="1.3.0">
<plugin name="ResourceEditor" version="1.3.1" compatVersion="1.3.1">
<vendor>Nokia Corporation</vendor>
<copyright>(C) 2008-2009 Nokia Corporation</copyright>
<license>
......@@ -19,6 +19,6 @@ will be met: http://www.gnu.org/licenses/old-licenses/lgpl-2.1.html.</license>
<description>Editor for qrc files.</description>
<url>http://qt.nokia.com</url>
<dependencyList>
<dependency name="Core" version="1.3.0"/>
<dependency name="Core" version="1.3.1"/>
</dependencyList>
</plugin>
<plugin name="Snippets" version="1.3.0" compatVersion="1.3.0">
<plugin name="Snippets" version="1.3.1" compatVersion="1.3.1">
<vendor>Nokia Corporation</vendor>
<copyright>(C) 2008-2009 Nokia Corporation</copyright>
<license>
......@@ -19,8 +19,8 @@ will be met: http://www.gnu.org/licenses/old-licenses/lgpl-2.1.html.</license>
<description>Code snippet plugin.</description>
<url>http://qt.nokia.com</url>
<dependencyList>
<dependency name="Core" version="1.3.0"/>
<dependency name="TextEditor" version="1.3.0"/>
<dependency name="ProjectExplorer" version="1.3.0"/>
<dependency name="Core" version="1.3.1"/>
<dependency name="TextEditor" version="1.3.1"/>
<dependency name="ProjectExplorer" version="1.3.1"/>
</dependencyList>
</plugin>
<plugin name="Subversion" version="1.3.0" compatVersion="1.3.0">
<plugin name="Subversion" version="1.3.1" compatVersion="1.3.1">
<vendor>Nokia Corporation</vendor>
<copyright>(C) 2008-2009 Nokia Corporation</copyright>
<license>
......@@ -19,9 +19,9 @@ will be met: http://www.gnu.org/licenses/old-licenses/lgpl-2.1.html.</license>
<description>Subversion integration.</description>
<url>http://qt.nokia.com</url>
<dependencyList>
<dependency name="TextEditor" version="1.3.0"/>
<dependency name="ProjectExplorer" version="1.3.0"/>
<dependency name="Core" version="1.3.0"/>
<dependency name="VCSBase" version="1.3.0"/>
<dependency name="TextEditor" version="1.3.1"/>
<dependency name="ProjectExplorer" version="1.3.1"/>
<dependency name="Core" version="1.3.1"/>
<dependency name="VCSBase" version="1.3.1"/>
</dependencyList>
</plugin>
<plugin name="TextEditor" version="1.3.0" compatVersion="1.3.0">
<plugin name="TextEditor" version="1.3.1" compatVersion="1.3.1">
<vendor>Nokia Corporation</vendor>
<copyright>(C) 2008-2009 Nokia Corporation</copyright>
<license>
......@@ -19,8 +19,8 @@ will be met: http://www.gnu.org/licenses/old-licenses/lgpl-2.1.html.</license>
<description>Text editor framework and the implementation of the basic text editor.</description>
<url>http://qt.nokia.com</url>
<dependencyList>
<dependency name="Core" version="1.3.0"/>
<dependency name="Find" version="1.3.0"/>
<dependency name="Locator" version="1.3.0"/>
<dependency name="Core" version="1.3.1"/>
<dependency name="Find" version="1.3.1"/>
<dependency name="Locator" version="1.3.1"/>
</dependencyList>
</plugin>
<plugin name="VCSBase" version="1.3.0" compatVersion="1.3.0">
<plugin name="VCSBase" version="1.3.1" compatVersion="1.3.1">
<vendor>Nokia Corporation</vendor>
<copyright>(C) 2008-2009 Nokia Corporation</copyright>
<license>
......@@ -19,8 +19,8 @@ will be met: http://www.gnu.org/licenses/old-licenses/lgpl-2.1.html.</license>
<description>Version Control System Base Plugin</description>
<url>http://qt.nokia.com</url>
<dependencyList>
<dependency name="Core" version="1.3.0"/>
<dependency name="TextEditor" version="1.3.0"/>
<dependency name="ProjectExplorer" version="1.3.0"/>
<dependency name="Core" version="1.3.1"/>
<dependency name="TextEditor" version="1.3.1"/>
<dependency name="ProjectExplorer" version="1.3.1"/>
</dependencyList>
</plugin>
<plugin name="Welcome" version="1.3.0" compatVersion="1.3.0">
<plugin name="Welcome" version="1.3.1" compatVersion="1.3.1">
<vendor>Nokia Corporation</vendor>
<copyright>(C) 2008-2009 Nokia Corporation</copyright>
<license>
......@@ -19,6 +19,6 @@ will be met: http://www.gnu.org/licenses/old-licenses/lgpl-2.1.html.</license>
<description>Default Welcome Screen Plugin</description>
<url>http://qt.nokia.com</url>
<dependencyList>
<dependency name="Core" version="1.3.0"/>
<dependency name="Core" version="1.3.1"/>
</dependencyList>
</plugin>
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment