Commit 0d57c8fb authored by hjk's avatar hjk
Browse files

Android: Don't check Qt version for secondary toolchains



Change-Id: Iee529e1c43c4b1a37d7894edee0ea4ecc81762d2
Reviewed-by: default avatarDaniel Teske <daniel.teske@digia.com>
parent dd1e5107
......@@ -787,10 +787,10 @@ void AndroidConfigurations::updateAutomaticKitList()
// register new kits
QList<Kit *> newKits;
foreach (AndroidToolChain *tc, toolchains) {
if (tc->secondaryToolChain())
continue;
QList<QtSupport::BaseQtVersion *> qtVersions = qtVersionsForArch.value(tc->targetAbi().architecture());
foreach (QtSupport::BaseQtVersion *qt, qtVersions) {
if (tc->secondaryToolChain())
continue;
Kit *newKit = new Kit;
newKit->setAutoDetected(true);
newKit->setIconPath(Utils::FileName::fromString(QLatin1String(Constants::ANDROID_SETTINGS_CATEGORY_ICON)));
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment